CIVru.com / / Как установить Элоху Огня?

Sungirl  Дата: 1 Фев 2010 18:30:23
Всем привет!
Я приобрела "Эпоху огня", но при установке появляется окно, что не найдена русская версия игры Civilization 4 версии 1.61 или 1.74 и на этом все заканчивается Огорчение
Как же все-таки установить игру? Заранее благодарна.

kicks  Дата: 1 Фев 2010 18:33:01
Sungirl:Как же все-таки установить игру? Заранее благодарна.

Надо еще приобрести Civilization IV от фирмы 1С. Эпоха Огня - является аддоном к ней и без Civ 4 не работает.

Sungirl  Дата: 1 Фев 2010 18:39:14
kicks:Надо еще приобрести Civilization IV от фирмы 1С
Но у меня уже установлена Civilization 4 (версия, кажется, 1.74). А что, обязательно надо иметь игру от фирмы 1С? Странно. А по-другому никак?

kicks  Дата: 1 Фев 2010 18:51:20
Sungirl:А что, обязательно надо иметь игру от фирмы 1С? Странно. А по-другому никак?

По видимому нет Улыбка Ведь пишет же Sungirl:что не найдена русская версия игры Civilization 4. Других вариантов я пока не знаю.

Sungirl  Дата: 1 Фев 2010 19:04:15
Странно все это. Я уже покупала диск с Civilization 4, так что же теперь покупать еще изданный именно фирмой 1С?
Но спасибо, kicks! Если узнаете, что можно сделать, напишите здесь.
Я попробую посмотреть еще в интернете. Думаю, эта проблема актуальна не только для меня одной.

kicks  Дата: 1 Фев 2010 19:08:10
Sungirl:Я уже покупала диск с Civilization 4

Наверное пиратский.

Sungirl:Если узнаете, что можно сделать, напишите здесь.

Найти распакованную Эпоху Огня и тупо скопировать в папку с Цивилизацией 4. Но гарантии правильной работы нет. Если у Вас пиратка, то лучше так сделать не с Эпохой Огня, а с BtS (английская версия) и потом накатить русик от нашфанатиков.

kicks  Дата: 1 Фев 2010 19:17:23
Sungirl:так что же теперь покупать еще изданный именно фирмой 1С?

Если инет безлимитный - можно скачать.

Sungirl  Дата: 1 Фев 2010 19:36:25
Я посмотрела форум, кое-что нашлось здесь
Но вот только ссылки почему-то не работают Огорчение

kicks:Найти распакованную Эпоху Огня и тупо скопировать в папку с Цивилизацией 4. Но гарантии правильной работы нет. Если у Вас пиратка, то лучше так сделать не с Эпохой Огня, а с BtS (английская версия)
Хотелось бы все таки иметь нормальную работу игры. Лучше бы корректно установить Эпоху огня.

kicks:Если инет безлимитный - можно скачать
К сожалению, нет Огорчение

kicks  Дата: 1 Фев 2010 20:00:01
Sungirl

смотри:

civ4rus_1c.rar берем здесь: http://nm.civfanatics.ru/1c/bts/civ4rus_1c.rar

А Civ4RegPatch.exe - качается в том посте по ссылке.

Пробуй, должно получиться.

kicks  Дата: 1 Фев 2010 20:04:14
И оказывается можно!

И вот подробная инструкция!

Как установить "Эпоху Огня" от 1С на Civ4 НЕ от 1С?

Sungirl  Дата: 3 Фев 2010 12:09:01
Спасибо тебе, kicks!
Твоя инструкция наверняка будет полезна не только мне.

Я скачала архив с наших фанатиков, заменила один файл и все установилось нормально.
Не фурычит впадлоком, Civ4RegPatch брать здесь.

Скачала и установила патч 3.19 - диск не требуется - класс! Супер
Сейчас буду осваивать.

Заметила интересную деталь. Когда я на версию 1.00 установила патч 1.74, файл art0.fpk оказался разделен на 4 части. Сейчас устанавливала Эпоху огня на 1.00 (подложила файл CIV4GameTextInfos_Cities.xml) без предварительной установки патча 1.74. Файл art0.fpk остался неразделенным. Вот меня терзают смутные сомнения не будет ли глюков по ходу игры? Может быть, лучше снова все снести, установить 1.00, затем патч 1.74, а только после этого подкладывать файл и устанавливать Эпоху огня?

kicks, еще раз спасибо!

Вот интересно, почему если качать файлы с наших фанатиков, не поддерживается докачка файлов при помощи Download Master?

Sungirl  Дата: 3 Фев 2010 13:48:26
kicks, нафига накатывать русик от нашфанатиков, если Эпоха огня и так на русском?
Правда, озвучка после открытия технологий у меня на английском. А что после русика от нашфанатиков она станет на русском?

kicks  Дата: 3 Фев 2010 15:58:30
Sungirl:Заметила интересную деталь. Когда я на версию 1.00 установила патч 1.74, файл art0.fpk оказался разделен на 4 части. Сейчас устанавливала Эпоху огня на 1.00 (подложила файл CIV4GameTextInfos_Cities.xml) без предварительной установки патча 1.74. Файл art0.fpk остался неразделенным. Вот меня терзают смутные сомнения не будет ли глюков по ходу игры? Может быть, лучше снова все снести, установить 1.00, затем патч 1.74, а только после этого подкладывать файл и устанавливать Эпоху огня?

Лучше пропатч до 3.19, art0.fpk должен быть разделен на 4 части по 100 Мб. Посмотри внимательно, правильно ли установился патч - в игре Дополнительно/О Версии - должно быть версия Civ 3.19

Sungirl:Правда, озвучка после открытия технологий у меня на английском. А что после русика от нашфанатиков она станет на русском?

не станет, там переведен только текст.

Sungirl:нафига накатывать русик от нашфанатиков, если Эпоха огня и так на русском?

Он лучше Улыбка

Sungirl  Дата: 23 Фев 2010 17:27:10
kicks:Лучше пропатч до 3.19, art0.fpk должен быть разделен на 4 части по 100 Мб.
Пропатчила до 3.19 ничего не разделилось. Версия в игре пишет 3.19.
Провела эксперимент с патчем 1.74. Результаты в этой теме.


Warning: Cannot modify header information - headers already sent by (output started at /storage/home/civruwf9/civru.com/forum/addon_print.php:114) in /storage/home/civruwf9/civru.com/forum/addon_last_messages.php on line 38

Warning: Cannot modify header information - headers already sent by (output started at /storage/home/civruwf9/civru.com/forum/addon_print.php:114) in /storage/home/civruwf9/civru.com/forum/addon_last_messages.php on line 39

Администрация форума: editors@civru.com
Rambler's Top100
XML [?]