Civilization и Total War

 

Имя
Пароль  
Забыли пароль?
Регистрация


CIVru.com / Civilization 4 - Техническая Поддержка / Цивилизация4. Где купить/достать? Какой порядок обновлений?
.   . 2 . >>   Версия для печати . Вверх
Автор Сообщение
OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 29 Янв 2009 22:30:26 Цитата

Здравствуйте, уважаемое сообщество.

Прошу помочь мне с ответом на следующие вопросы:

1. Где сейчас купить/достать Цив4, желательно на русском языке?
2. Порядок обновлений такой: Классическа Цив4 --> Варлордс -->БТС (В русском переводе БТС получила название "Эпоха огня"Подмигивание. Это верно?
3. Обновления (Варлордс и БТС) обязательно должны ставиться поверх базовой Цив4, или же дистрибутивы обновлений уже содержат в себе все предыдущие части?

Заранее большое спасибо за ответы.

Володин
Участник


Репутация: 1119(???)

# Дата: 29 Янв 2009 23:06:53 Цитата

1 в магазине 300 или 400 руб.
2 порядок такой и перевод тоже правильно ты указал
3 варлордс требует классическую, а БТС и классическую и варлордс сразу.

OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 29 Янв 2009 23:10:06 Цитата

Большое спасибо за ответ.

Значит мне нужно искать сразу три диска: Цив4, Варлордс и БТС??? Обалдеть.

kicks
Участник


Репутация: 1556(???)

# Дата: 29 Янв 2009 23:11:22 Поправил: Модератор Цитата

OSIRIS2:2. Порядок обновлений такой: Классическа Цив4 --> Варлордс -->БТС (В русском переводе БТС получила название "Эпоха огня"Подмигивание. Это верно?
Володин:3 варлордс требует классическую, а БТС и классическую и варлордс сразу.

Не верно.

Если планируется играть только в BtS (Эпоха Огня) то Варлордс - ставить не обязательно.

Варлордс и BtS (Эпоха Огня) - это независимые друг от друга аддоны, которые ставятся на оригинальную версию Civilization 4

OSIRIS2:3. Обновления (Варлордс и БТС) обязательно должны ставиться поверх базовой Цив4, или же дистрибутивы обновлений уже содержат в себе все предыдущие части?

Для игр серии, каждое обновление (патч) является кумулятивным. т.е. достаточно установить последнее обновление для соответствующего аддона. Для BtS - это патч 3.17

Володин
Участник


Репутация: 1119(???)

# Дата: 29 Янв 2009 23:20:25 Цитата

kicks:Варлордс и BtS (Эпоха Огня) - это независимые друг от друга аддоны, которые ставятся на оригинальную версию Civilization 4

Разве. А мне кто-то написал в форуме, что Варик тоже требуется. Спасибо теперь буду знать.

kicks:Для игр серии, каждое обновление (патч) является кумулятивным. т.е. достаточно установить последнее обновление для соответствующего аддона. Для BtS - это патч 3.17

Да только если ты купишь БТС от создателей 1С то шишь тебе, а не пачт 3.17

OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 29 Янв 2009 23:21:04 Цитата

Ага. Значит два обновления существуют параллельно друг с другом, а не последовательно (одно не затирает другое)?
Если да, то в этом случае имеет ли смысл ставить Варлордс, или же просто ограничиться БТС, как более играбельным вариантом?

Итого, для игры мне нужно пройти такой алгоритм:
1. Найти русскую Цив4 и установить её.
2. Найти русский БТС и поставить его поверх базовой Цив4.
3. Скачать и установить патч 3.17.

После чего наслаждаться игрой в русскоязычную Цив4. Так?

OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 29 Янв 2009 23:22:23 Цитата

"Да только если ты купишь БТС от создателей 1С то шишь тебе, а не пачт 3.17"
Опа... Т.е. патч 3.17 только для англоязычной версии? А 1С не стал переводить патч?

И этот патч реально нужен для игры?

jeffa
Наш гуру



Репутация: 1737(???)
# Дата: 29 Янв 2009 23:36:30 Поправил: jeffa Цитата

OSIRIS2:И этот патч реально нужен для игры?
Если собираешься играть по сети или в официальные турниры, то да.
А так пропатчишь, не боись Улыбка. Рецептов много, и здесь, и на нашфанатиках. Да, и руссификацию лучше фанатиковскую поставить, качественней она. Поэтому лучший выбор: оригинальная(англ.) Цива + БТС(Варики) и руссификация Нашфанатов. Ссылки на переводы и патчи неофицальные(укороченные) здесь поищи. Да и рецепты-таблетки всякие тоже.
\ Вернее не в этом разделе форума, а в этом: http://forum.civru.com/index.php?action=vtopic&forum=27
И подобные темы там создавай в следующий раз, пожалуйста. А эту Кайзер или Професор перенесут туда, может быть.

OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 29 Янв 2009 23:49:40 Цитата

Спасибо. На счёт раздела - да, согласен. Не думал, что обсуждение будет таким длинным.

Параллельно с обсуждением облазил все интернет-магазины. Нет английской версии в продаже, даже от 1С уже далеко не везде можно найти.

Прокатит ли вариант установки Цив4(рус)+БТС(рус)+патчи+руссификация? Как я понимаю, именно патчи "сбивают" руссификацию от 1С.

В чемпионаты играть не собираюсь.

jeffa
Наш гуру



Репутация: 1737(???)
# Дата: 30 Янв 2009 00:01:20 Цитата

OSIRIS2:Прокатит ли вариант установки Цив4(рус)+БТС(рус)+патчи+руссификация? Как я понимаю, именно патчи "сбивают" руссификацию от 1С.
Прокатит, вот тема подобная, kicks, чуть что поможет, он дока в этом. Да и руссик от нашфанатов встанет, там есть темы, как её ставить на 1С.
http://forum.civru.com/index.php?action=vthread&forum=27&topic=8277
А это раздел по руссику на нашфанатиках: http://www.civfanatics.ru/forum/index.php?s=f49dd2d319a0a715da1bcbf18aec0d11&showforum=76

OSIRIS2
Участник


Репутация: 1000(???)
# Дата: 30 Янв 2009 00:08:01 Цитата

Володин, kicks, jeffa - спасибо вам большое. Реально помогли.

kicks
Участник


Репутация: 1556(???)

# Дата: 30 Янв 2009 00:32:17 Цитата

Перенес в техподдерку.

Володин
Участник


Репутация: 1119(???)

# Дата: 30 Янв 2009 10:19:36 Цитата

А че можно уже как-нибудь установить патч 3.17 на БТС от 1С?

kicks
Участник


Репутация: 1556(???)

# Дата: 30 Янв 2009 11:16:22 Поправил: kicks Цитата

Володин:А че можно уже как-нибудь установить патч 3.17 на БТС от 1С?


А зачем так делать? Лучше на BtS ставить патч от BtS Улыбка
На Эпоху Огня - можно BtS 3.17 - здесь

Володин
Участник


Репутация: 1119(???)

# Дата: 1 Фев 2009 19:18:41 Цитата

kicks:А зачем так делать? Лучше на BtS ставить патч от BtS
На Эпоху Огня - можно BtS 3.17 - здесь


У меня игра сразу устанавливается с патчем 3.13. Спасибо огромное 1С(засранцы)

kicks
Участник


Репутация: 1556(???)

# Дата: 1 Фев 2009 20:17:03 Цитата

Володин:У меня игра сразу устанавливается с патчем 3.13.

Но не 3.17 Улыбка

Володин
Участник


Репутация: 1119(???)

# Дата: 11 Фев 2009 15:43:45 Цитата

kicks:Но не 3.17
Огорчение

Ilia
Участник


Репутация: 1000(???)
# Дата: 16 Мар 2009 19:20:24 Цитата

Уважаемые коллеги-цивилизаторы!
Уже второй месяц осваиваю любимую CIV4. Скачал с торрентов уже крякнутую версию - ничего не требует (ни установки, ни диска) - заходишь в папку и играешь. В папке имеется обычная Цива и Варлордс.
Вопрос: как узнать, в какую версию я играю? В смысле, можно ли поглядеть из самой игры номер версии игры?
Заранее благодарю!

ppbis
Участник


<
Репутация: 1102(???)
# Дата: 16 Мар 2009 19:43:19 Цитата

Advanced => About this build

Ilia
Участник


Репутация: 1000(???)
# Дата: 17 Мар 2009 11:55:10 Цитата

ppbis:Advanced => About this build

Спасибо, но я пока играю в обычную Циву, и там нет кнопки "Advanced" в ее русском аналоге или, может, я просто ее не нашел - подскажите подробнее.
Понимаю, что раз там уже имеется аддон Варлордс, то это уже пропатченная версия, но все же хочется знать, до какого номера. Какие идеи?

ppbis
Участник


<
Репутация: 1102(???)
# Дата: 17 Мар 2009 12:29:27 Цитата

ppbis:Advanced => About this build
Нижняя строчка в основном меню => Верхняя строчка в следующем

Gosha190
Участник



Репутация: 1660(???)
# Дата: 17 Мар 2009 12:32:19 Цитата

должна быть инфа о версии игры по-любому. Потыркай кнопочки, как бы они не назывались - найдешь. Насколько помню, это прямо из главного меню при запуске иргы доступно.

Ilia
Участник


Репутация: 1000(???)
# Дата: 18 Мар 2009 13:48:08 Цитата

ppbis:Нижняя строчка в основном меню => Верхняя строчка в следующем
Спасибо, други! Не мог врубиться, что "Продвинутый=>Об этом строительстве" на самом деле "Advanced=>About this build" Улыбка
Правда ли, что Build 1.6.1.1841 CIV и Build 2.0.0.0 Warlords - финальные или есть какие-то еще?
Еще раз спасибо!

Murick
Участник



Репутация: 1547(???)
# Дата: 18 Мар 2009 15:10:48 Цитата

Ilia
Для Ваниллы - 1.7.4.0
Для Варлордов - 2.1.3.0
Вроде так

ppbis
Участник


<
Репутация: 1102(???)
# Дата: 18 Мар 2009 16:22:46 Цитата

Ilia:"Продвинутый=>Об этом строительстве"
Зачётный перевод Смех
Тут перевод получше.

.   . 2 . >>   Версия для печати . Вверх

ОСТАВЛЯТЬ СООБЩЕНИЯ МОГУТ ТОЛЬКО ЗАРЕГИСТРИРОВАННЫЕ ПОЛЬЗОВАТЕЛИ!

Администрация форума: editors@civru.com
Rambler's Top100
XML [?]