Civilization и Total War

 

Имя
Пароль  
Забыли пароль?
Регистрация


CIVru.com / Civilization 4 - Техническая Поддержка / Civ 4 и Win 7
.   . 2 . >>   Версия для печати . Вверх
Автор Сообщение
Tauka
Участник


Репутация: 2000000(???)
# Дата: 13 Июл 2009 18:38:46 Цитата

Господа, скажите, пожалуйста, удалось ли кому-нибудь запустить Civ4 под Windows Seven?

kaizer
Судья



Репутация: 3595910(???)
# Дата: 13 Июл 2009 19:09:18 Цитата

Полно народу юзает - никаких проблем нет

akasoft
Участник



Репутация: 3151530(???)

# Дата: 13 Июл 2009 19:12:38 Цитата

Да. При том, на аспирине.

Tauka
Участник


Репутация: 2000000(???)
# Дата: 13 Июл 2009 19:17:35 Поправил: Tauka Цитата

Спасибо за ответ. А Вы не подскажете ли, работает у народа программа в режиме совместимости или непосредственно?

akasoft
Участник



Репутация: 3151530(???)

# Дата: 13 Июл 2009 22:43:08 Цитата

Не знаю за народ Улыбка , но у меня на 7100 работает безо всякой совместимости.

Tauka
Участник


Репутация: 2000000(???)
# Дата: 13 Июл 2009 23:30:10 Цитата

akasoft, спасибо еще раз. У меня после инсталляции на 7264 и попытки запуска выскакивает сообщение об отсутствии d3dx9_33.dll.
Выскакивало. Вот уж не думала, что на суперсовременной системе надо еще и древний DirectX инсталлировать. Улыбка

Спасибо. Все работает. Улыбка

akasoft
Участник



Репутация: 3151530(???)

# Дата: 14 Июл 2009 10:11:58 Цитата

DirectX надо ставить обязательно, в Win7 старшая версия (10), а игра расчитана на 9.

Cryptic Beast
Участник


Репутация: 2000000(???)
# Дата: 18 Июл 2009 22:26:58 Цитата

У меня на 7100 работает норм. Ставил Дх 9ый почти сразу.

Единственно, сегоднгя днем вылетало каждые 15 мин - но склонен адресовать к плохой плашке памяти ((((((

ОТС123
Участник


Репутация: 2000000(???)
# Дата: 2 Авг 2009 20:04:13 Цитата

прошу помощи.
сразу скажу, лицензионный диск не покупал. ибо платить компании, у которой ничего не работает - это выше моих сил. Итак, теперь описание проблемы:
дано: образ анталогии (цив4+варлордс, пиратка, рус(кривой)+англ), образ эпохи огня (пиратка, рус(кривой)+англ), образ эпохи огня (1с лицензия, рус, требуется цив4 голая)
на Win XP ставил цив4 пиратку поверх неё образ от 1с и всё работало (с помощью daemon tools + yasu). В win7 проблемы:
из первого образа цив4 ставится на ура, а вот варлорды не ставятся (инсталлятор не запускается). со второго образа всё ставится, но русская версия кривая, хочется нормальную. инсталлятор третьего образа от 1с также не запускается. Пробовал режим совместимости на win xp sp3. Пробовал прожечь образ лицензии на болванку. setup-файл всё равно не грузится
версия Win7: ENGLISH 32-bit, Ultimate, Retail (!), НЕ БЕТА!
Daemon tools lite 4.30.4.0027
YASU 1.6.9040

что делать?

rocklee
Участник


Репутация: 2000000(???)
# Дата: 3 Авг 2009 02:26:55 Цитата

ОТС123:что делать?
Могу только посоветовать попробовать нажать правой кнопкой на инсталятор и за пустить от имени Администратора.
Или попробовать отключить контроль учетных записей (UAC): Control Panel - User Accounts - Disable or Enable UAC.
У меня тоже стоит RTM 7600 правда рус., ставил с включенным UAC через daemon 4.30.4.0027, соображала наверное секунд 10, потом запустился инсталятор.

ОТС123
Участник


Репутация: 2000000(???)
# Дата: 3 Авг 2009 19:10:50 Цитата

rocklee
пробовал запускать от имени админа. один хрен.
другой вопрос - поставил английскую пиратку. есть идеи как сделать локализацию? с переводом от 1с...?

kicks
Участник


Репутация: 3111540(???)

# Дата: 3 Авг 2009 19:28:38 Цитата

ОТС123:есть идеи как сделать локализацию? с переводом от 1с...?

Ни в коем случае Улыбка

Бери русик здесь

wandererdpua
Участник


Репутация: 2000000(???)
# Дата: 7 Ноя 2009 15:33:06 Цитата

Народ, подскажите плиз, может у кого было... Всё нормально играется, но намертво виснет когда появляется анимация лидеров (не всегда, через раз). Стоит Вин7 7600 64бит и ВТВ 3.19. Как вылечить?

kicks
Участник


Репутация: 3111540(???)

# Дата: 9 Ноя 2009 13:28:06 Цитата

wandererdpua:Народ, подскажите плиз, может у кого было... Всё нормально играется, но намертво виснет когда появляется анимация лидеров (не всегда, через раз). Стоит Вин7 7600 64бит и ВТВ 3.19. Как вылечить?

DirectX 9c ставил? Хотя думаю да, без него не запустится на Win7.

Лодочник
Участник



Репутация: 2202660(???)

# Дата: 19 Янв 2010 13:23:25 Цитата

Огромная просьба помочь. Суть проблемы: БТС пиратка ставится и запускается на Win 7 Professional без каких-либо траблов.(Windows, к сожалению, английская версия, комп рабочий)
Но играть в версию 3.0 уже не хочется. Пробовал ставить патч 3.17 урезанный 1С (не помню откуда брал, скорее всего с нашфанатиков) и DalesCombatMod (вот его точно оттуда) - сначала все хорошо, по выбор параметров включительно, но после запуска собственно игры Винда пишет ошибку и работать отказывается категорически. Самое странное, что на Висте и ХР таких глюков не было. Думал, проблема в Директ Х, поставил DirectX 9с с того же диска, где пиратка - непатченная БТС и без этого нормально работала, а патченная не идет. Официальные патчи, что 3.17, что 3.19 игры не видят.
Что делать???

Лодочник
Участник



Репутация: 2202660(???)

# Дата: 28 Янв 2010 20:10:59 Цитата

Мда... Похоже форум не читают. Жаль.

kicks
Участник


Репутация: 3111540(???)

# Дата: 28 Янв 2010 22:59:25 Поправил: kicks Цитата

Лодочник:Что делать???

Ставить патч урезанный не от 1С если игра не от 1С, а родной. Да и проблема скорее всего в моде а не в игре.

Лодочник
Участник



Репутация: 2202660(???)

# Дата: 1 Фев 2010 14:16:02 Цитата

kicks
Родной официальный патч при установке пишет "Игра не установлена. Сначала установите игру." Урезанного нерусифицированного патча не встречал (может, поделитесь?)

Kuzya Jr
Участник


Репутация: 2000000(???)
# Дата: 1 Фев 2010 15:43:00 Цитата

Мою проблему вроде нигде на форуме не нашел:

Решил поиграть в "Sid Meier's Civilization IV Колонизация"
Установилась нормально, с запуском проблеммы нет, после выбора всех опций для игры(нация, формат карты и т.д.) и после всей загрузки появляется окно-презентация. только на нем нажимаю "продолжить" сразу выкидывает.
DirectX поставил 9й на всякий случай... все равно таже проблема.

Может есть что посоветовать если встречались с такой проблемой?

kicks
Участник


Репутация: 3111540(???)

# Дата: 1 Фев 2010 18:45:44 Поправил: kicks Цитата

Лодочник:Родной официальный патч при установке пишет "Игра не установлена. Сначала установите игру." Урезанного нерусифицированного патча не встречал (может, поделитесь?)

У тебя какой вариант из этих?

1. На официальную английскую версию ставится: официальный патч 3.17 или урезанный патч 3.17 или официальный патч 3.19 или урезанный патч 3.19.

2. На пиратскую английскую версию ставится урезанный патч 3.17 или 3.19 или пробовать через правку реестра воткнуть официальный.

3. На официальную русскую версию от 1С ставится официальный патч 3.17 или адаптированный патч 3.17 для 1С или официальный патч 3.19 или адаптированный патч 3.19 для 1С.

4. На пиратскую русскую версию от 1С ставится адаптированный патч 3.17 для 1С и ПОТОМ адаптированный патч 3.19 для 1С.

ВАЖНО! Для п1, п2 и п3 Если ставится патч 3.19 то 3.17 ставить не надо.

Лодочник
Участник



Репутация: 2202660(???)

# Дата: 8 Фев 2010 11:26:03 Цитата

kicks
У меня пиратская английская, патчи есть только под 1С, если есть другие - буду весьма признателен за ссылки. Хочется версию 3.17, поскольку Dale'sCombatMod работает только под нее

Лодочник
Участник



Репутация: 2202660(???)

# Дата: 8 Фев 2010 11:43:30 Цитата

Kuzya Jr
Попробуй вот здесь скачать образ(либо из собственно Колонизации, либо, что лучше - все полное собрание): http://rutor.org/search/0/8/000/0/Civilization
Полное собрание открывается Даемоном на Винде семерке - проверено. Потом запускаешь и вперед!;-)
ПыСы. Запростившим сие на торрент - огромное мерси.

nickbor73
Участник


Репутация: 2000000(???)
# Дата: 18 Фев 2010 14:40:04 Цитата

При запуске выдаёт ошибку: Invalid 3d device type. Что делать? На ХР загружал с этих дисков нормально.

kicks
Участник


Репутация: 3111540(???)

# Дата: 18 Фев 2010 15:15:44 Цитата

nickbor73:При запуске выдаёт ошибку: Invalid 3d device type. Что делать?

DirectX 9c ставил? Дрова на видео?

nickbor73
Участник


Репутация: 2000000(???)
# Дата: 19 Фев 2010 01:27:52 Цитата

Дело было в том, что моя видеокарта слишком древняя. Но я победил.

.   . 2 . >>   Версия для печати . Вверх

ОСТАВЛЯТЬ СООБЩЕНИЯ МОГУТ ТОЛЬКО ЗАРЕГИСТРИРОВАННЫЕ ПОЛЬЗОВАТЕЛИ!

Администрация форума: editors@civru.com
Rambler's Top100
XML [?]