Civilization и Total War

 

Имя
Пароль  
Забыли пароль?
Регистрация


CIVru.com / Civilization 4 - Техническая Поддержка / не отображаются лес, ресурсы, постройки в общем местность
Версия для печати . Вверх
Автор Сообщение
warloack
Участник


Репутация: 1000(???)
# Дата: 25 Июл 2006 16:35:01 Цитата

Не отображаются лес, ресурсы, постройки в общем местность
Поставил игру, поставил патч 1.61. запустил играю. Гляжу что то не не то не леса ни ресурсов.
Винда ХР SP2 видяха 5200 128мегов, проц пень 4 2,2 Гц

dimmastiy
Участник


Репутация: 1261(???)
# Дата: 25 Июл 2006 18:01:59 Цитата

может в настройках игры дело? посмотри.

kicks
Участник


Репутация: 1561(???)
# Дата: 26 Июл 2006 09:29:02 Цитата

warloack
Установи свежие дрова для видео.

warloack
Участник


Репутация: 1000(???)
# Дата: 29 Июл 2006 02:43:48 Цитата

Приехал домой на свой комп у меня Атлон ХР 3400+ видео ГиФорсе 6600 GT 128 мегов. Такая же фигня нет ландшафта
только что скачал последние дрова 91.31 ничего ни каких изменений.

warloack
Участник


Репутация: 1000(???)
# Дата: 29 Июл 2006 10:47:15 Цитата

Ага дистр патча был по ходу дела битый т.к скачал другой все отлично. Всем спасибо.

Gulden
Участник


Репутация: 1000(???)
# Дата: 9 Авг 2006 03:52:03 Цитата

Похожая проблема, которую пока не решил: патч устанавливается не полностью. Перезапускал Винду в английском режиме - устанавливается, а в русском - недописывает. Игра запускается и идёт. Даже русификатор корректно вешается, но нет изображения ландшафта и построек Огорчение
Поменял направление к Моим Документам так, чтобы небыло кириллических названий, но не помогло. Ландшафт есть, но графически на карте не отображается.

Версия для печати . Вверх

ОСТАВЛЯТЬ СООБЩЕНИЯ МОГУТ ТОЛЬКО ЗАРЕГИСТРИРОВАННЫЕ ПОЛЬЗОВАТЕЛИ!

Администрация форума: editors@civru.com
Rambler's Top100
XML [?]